Install cli - fedora

colleagues can someone help me with the installation of cli on fedora?

It should be the same as the other Linux instructions. Did you try those? Did something not work? Please copy/paste exactly text and make use of code blocks (```)


Captura desde 2023-03-27 21-52-22
core violation

What do you get when you run these commands:

file ~/bin/exercism

uname -a

Please use text and code blocks, not images and screenshots.

linux fedora 6.2.7-200.fc.x86_64
this is obtained by running uname -a

but execute ~/bin/exercism this error message appears “core violation”

What do you get when you invoke:

file ~/bin/exercism

return : core violation

That’s from running the file command?

Have you tried exercism-3.1.0-linux-x86_64.tar.gz instead of the freebsd one?

I hadn’t tried that one, but the cli is already working, thank you very much.

What changed? What fixed it? I’m sure there will be others with the same problem, so it would be great if you could share your solution.