Fixed freelancer_rates_test.cpp

The montly_rate annotation says:
/ The returned monthly rate is rounded up to the nearest integer. The nearest integer of 11_475.2 is 11_475 not 11_476

11,475 is not up, though. You can round up to the nearest integer or to the nearest 5 or 10. Maybe “rounded up to the next integer” might be more clear.

Though “rounded up to the next integer” implies 1.0 should be changed to 2.0?

The intention is to teach students about includes, by pushing them to use the cmath header and the ceiling function.

Maybe we can improve the wording, but I don’t want students to cast float to int and be fine without using includes.

Clear, but I think improve the wording is the best thing, because that “nearest” can be confusing. “rounded up to the next integer” is better

What is “1.0 rounded up to the next integer”?