Dark mode & editor: the cursor is very hard to see

When using dark mode, the cursor in the editor is almost invisible. Compare to the forum, where the cursor is the same color as the font.

Could the cursor color please be updated? Thanks!


I see the cursor blinking. Do you not?

The border color doesn’t look like mine. Do you use any browser extensions for style changes?

Hey! Thanks for reporting. Can I ask which markdown editor this is on the page? And which browser do you use?

To me, it seems to be right, but I’m curious why it isn’t for you.

I had the Dark Reader extension enabled for the page and that didn’t interact well with dark mode. Sorry for the noise!