Stuck in Welcome to Rust! model


I have logged in for the first time in a while and added a new language track. When getting to the “Welcome to…” screen of any language after choosing to work locally. I cannot select Continue, it does nothing.

I can go to browser editor and it won’t let me submit either saying the tests need to pass, which they have.

How strange. Do you have any browser extensions running?

Just MetaMask at this stage which should be unrelated. Although, I just switched from chrome to safari and it works fine.

Still stuck in chrome though.

Hi, I couldn’t reproduce this bug; I tried it in all the major browsers. Could you tell me which Chrome version you are using?


Version 121.0.6167.184 (Official Build) (arm64)

I am going to update relaunch and try again

Ok, updating to “Version 122.0.6261.69 (Official Build) (arm64)” seems to fix the issue.

Thanks for the support.

Great, I’m glad updating the version fixed it for you!

Strangely, I’m still on 121.0.6167.184 (Official Build) (arm64), and the issue doesn’t occur for me. So, I think the issue is not strongly related to the version number. I’ll try to find out what might have caused it for you, but several tests should have failed if there was a fundamental problem in the code.

1 Like