Update to .NET 7.x.x

Could you please update the VB.NET track to .NET 7 as the C# and F# tracks have done? .NET 7 is the latest version of .NET and .NET 5 is out of support and incompatible with .NET 7. This would ensure that a user could easily participate in all three tracks without having to install multiple versions of the same software.

Alternatively, all 3 tracks could switch to .NET 6 which is the current LTS version.

Thanks in advance.

Cross-post of Update to .NET 7.x.x · Issue #175 · exercism/vbnet (github.com)