Always receiving an error

All my submissions have been receiving the same error listed below.

I’ve even copied and pasted the top submissions from the same exercises and I’m still receiving that error. This has been happening recently, as previously, I was able to submit successfully.

An example would be for the “Two Fer” exercise where I’m submitting “export const twoFer = (name = “you”) => One for ${name}, one for me.;” and still receiving the error below.

Any suggestions? I’ve tried restarting my computer as well but it didn’t fix the issue.


"An error occurred while running your tests. This might mean that there was an issue in our infrastructure, or it might mean that you have something in your code that’s causing our systems to break.

Please check your code, and if nothing seems to be wrong, try running the tests again."

1 Like

C# works well but JavaScript now is broken.

Gotcha, yeah this was for the Javascript exercises. So it’s definitely a server issue that I just need to wait out right? Thanks!

There is no current eta of when a fix will arrive. But I can tell you that the typescript tracks test runner should still be working

See Js. an error occurred

This is the correct answer.

It has since been resolved

cc @dkxp @vccddd