Configlet error

Getting an error trying to run the following

bin/fetch-configlet

The error is

bin/fetch-configlet: line 86: ./bin/configlet: Bad CPU type in executable

I am on a M3 Mac. I did a search here and in GitHub for the error but did not find anything.

Same as [maintainers] fetch_configlet in repos is outdated

Until the new script gets pushed out, the solution is to add this line: configlet/scripts/fetch-configlet at 75ab62006505444d8cb59966826f37c7dc984cca · exercism/configlet · GitHub

1 Like

Thanks @glennj. I guess I did not search well enough.